Kaltura technical team actively investigating an Analytics issue
Incident Report for Kaltura Australia Regional Cloud
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 17:46 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 06, 2022 - 17:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2022 - 16:47 UTC
Investigating
We are taking action on the Analytics components of the AP Regional Cloud due to issues related to ingesting data in the past 24-48 hours.
Posted Apr 06, 2022 - 15:33 UTC
This incident affected: Analytics.