Kaltura technical team actively investigating an Analytics issue
Incident Report for Kaltura Australia Regional Cloud
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 19:42 UTC
Investigating
Kaltura's technical team is actively investigating an issue which has affected the analytics service.

As information arrives, more updates will follow on this page.

Thank you for your patience,
The Kaltura team.
Posted Apr 01, 2022 - 19:31 UTC
This incident affected: Analytics.