Kaltura actively investigating possible analytics disruption
Incident Report for Kaltura Australia Regional Cloud
Resolved
The system is fully operational and stable.
Posted Feb 19, 2021 - 15:22 UTC
Monitoring
The issue has been identified and a solution has been implemented. We are actively monitoring to ensure resolution.
Posted Feb 19, 2021 - 14:34 UTC
Investigating
Kaltura is actively investigating an issue which may affect analytics services.

More updates to follow on this page.

Thank you for your patience.
Posted Feb 19, 2021 - 14:21 UTC
This incident affected: Analytics.