Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 10, 2025 - 13:00 UTC
Scheduled
The Upgrade will take place on Friday, Janurary 10th 2025 between 13:00UTC/12:00AM Sydney and 23:00UTC (Jan. 10th)/10:00AM Sydney (Jan. 11th). Intermittent service interruptions, as well as some downtime, are expected during this planned maintenance window.
Posted Jan 07, 2025 - 12:33 UTC
This scheduled maintenance affected: Upload, Transcoding, Import, Live, Analytics, Playback, Kaltura API, Kaltura REACH (captioning service), and Kaltura MediaSpace.